Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Gå til bunnen
EMNE: Latency
#290
Oddbjørn Holla
Fresh Boarder
Innlegg: 2
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Latency 15 år, 2 måneder siden Karma: 0
Hei.

Jeg har koblet opp et nyinnkjøpt midicontroler og et audiophile 24/96 lydkort. Jeg har benyttet meg av en
usbkabel. Mitt problem er at jeg får veldig latency, samtidig som lyden ikke låter fint. Som du sikkert forstår så virker ting, men ikke slik det skal. Har vært inne på lydkortet å stilt på buffer size, men det hjalp heller ikke. Hva skal jeg gjøre?

Oddbjørn
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#291
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker er pålogget nå Klikk her for å se brukerens profil
Sv:Latency 15 år, 2 måneder siden Karma: 0
Cubase og lydkortet kan kommunisere via flere drivere men det er kun en av dem som gir spillbar latency. Sjekk derfor om du har valgt riktig driver. Det gjør du slik:

1. Start Cubase
2. Velg Devices - Device Setup...
3. Velg VST Audiobay i venstre kolonne
4. I feltet Master ASIO Driver i høyre kolonne ser du hvilken driver som benyttes. For å unngå forsinkelse kan man ikke benytte ASIO DirectX og ASIO Multimedia Driver. Hvis en av disse er valgt klikker du i feltet og velger en annen driver enn disse to. Sannsynligvis er det driver der som heter ASIO og et eller annet med audiophile. Prøv den.
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen