Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Automasjonen henger igjen på gammel plass
(1 besøkende) 1 gjest
Gå til bunnen
EMNE: Automasjonen henger igjen på gammel plass
#1634
Terje Sandberg
Junior Boarder
Innlegg: 39
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Automasjonen henger igjen på gammel plass 11 år, 8 måneder siden Karma: 0
Om man legger inn automasjon og f.eks. senere kutter ut et vers i en låt og flytter på de sporene som det er automasjon på, så henger selve automasjonen igjen på samme takt (avstand fra start) som før. Er det noen mulighet for å flytte spor og få med seg automasjonen?
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#1636
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker er pålogget nå Klikk her for å se brukerens profil
Sv:Automasjonen henger igjen på gammel plass 11 år, 8 måneder siden Karma: 0
Velg File - Preferences. Velg Editing i venstre kolonne og kryss i boksen til venstre for Automation follow Events.

Da følger automasjonen med når du flytter et objekt, men automasjonen slettes ikke når du sletter et objekt. Jeg pleier å slette automasjonen ved å velge den med Range Selection verktøyet (velges kjapt med 2 tasten ovenfor bokstavtastene) og sletter med [Delete] tasten.

Beklager seint svar.
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#1637
Terje Sandberg
Junior Boarder
Innlegg: 39
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Automasjonen henger igjen på gammel plass 11 år, 8 måneder siden Karma: 0
Eh.. ja, men det snodige er at det er slik instillingene stod/står, men automasjonen henger fremdeles igjen. Jeg har forsøkt akkurat nå å gjøre tick boxen deaktiv og så aktiv igjen men automasjonen ligger fremeleds igjen nå jeg flytter elementet. Strange????Grunnen til at jeg gjerne vil ha med autoamsjonen var at akkurat denne var litt tricky å få til så jeg skulle gjerne slippe å gjøre den på nytt.
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#1638
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker er pålogget nå Klikk her for å se brukerens profil
Sv:Automasjonen henger igjen på gammel plass 11 år, 7 måneder siden Karma: 0
Har du prøvd å velge/merke både midi-/lydobjektet og automasjonen før du flytter?

Har du sjekket om det finnes en nyere versjon av Cubase enn den du benytter?
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen