Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Cubase 5.5.3. (64 bit) - audio mixdown bug?
(1 besøkende) 1 gjest
Gå til bunnen
EMNE: Cubase 5.5.3. (64 bit) - audio mixdown bug?
#1754
Dag Ove Vareberg
Fresh Boarder
Innlegg: 17
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Cubase 5.5.3. (64 bit) - audio mixdown bug? 10 år, 7 måneder siden Karma: 0
Hei!
Har jobbet i Cubase 5 (32-bit) en stund, men har gradvis gått over til Cubase 5.5.3. (64-bit).

Oppdaget en bug i går ifm med kurset da jeg skulle mikse ned noen spor med instrumental tracks til en stereo-fil (jf. Leksjon 1). Her er hva jeg gjorde (står på engelsk da jeg har postet det andre steder på web også):

............................................................

Bug - audio mixdown with instrument tracks fails

1. Open new project
2. Right click and insert Instrument track, choose 80s-Stabber (or another instrument, doesn't matter)
3. Play some midi notes and record 4 bars.
4. Set left locator to 1 and right locator to 5
5. File > Export > Audio mixdown - give the file a name: 80 stabber. In the "Import into Project" dialogue: choose both 'Pool' and 'Audio track', click 'Export'
6. Now you can see that Cubase only record about 600 ms, under 1 s.

7. Do the same in Cubase 5.0.1 build 147 (32-bit), and there is no problem!

Conclusion: probably a bug introduced in an upgrade (5.5.1, 5.5.2 or 5.5.3) or from the start of Cubase 5 (64-bit)?

....................................................................

Er det noen andre her som har opplevd det samme og/eller kan bekrefte feilen ved å gjennomføre testen over?

Dag Ove
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#1757
Dag Ove Vareberg
Fresh Boarder
Innlegg: 17
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Cubase 5.5.3. (64 bit) - audio mixdown bug? 10 år, 6 måneder siden Karma: 0
Oppdatering her:

Punkt 2) stemmer ikke helt, det er ikke vilkårlig hvilket instrument man velger. Men jeg har funnet ut at de to instrumentene Håkon bruker i demo-filmen, 80s Stabber og Dry Standard Kit, av en eller annen merkelig grunn hindrer vanlig audio mixdown.

Har forsøkt audio mixdown med 'Real Time Export' - og mekelignok så fungerer det helt perfekt, altså ikke noe trøbbel å ha 80s Stabber og Dry Standard Kit som Instrument track.

Venter fortsatt på svar fra Steinberg-folka. Har forsøkt andre Instrument Tracks også, og har kun oppdaget problemer med 80s Stabber og Dry Standard Kit.
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen