Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Midilyd
(1 besøkende) 1 gjest
Gå til bunnen
EMNE: Midilyd
#572
Øystein Skårset
Senior Boarder
Innlegg: 42
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Midilyd 15 år siden Karma: 0
Hei!
Jeg har importert en midifil i cubase. Men når jeg router og adresserer så er det sånn at det siste sporet jeg jobber med slår inn på alle de andre sporene. Det betyr at når jeg var ferdig med alle sporene var det bare trommer å høre for det var det siste jeg tok for meg. Hva er galt?

Hilsen Øystein
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#573
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker er pålogget nå Klikk her for å se brukerens profil
Sv:Midilyd 15 år siden Karma: 0
Det kan se ut til at alle MIDI spor er routet til samme VST instrument eller har samme MIDI kanal og derfor spiller på "samme instrument" eller samme part i samme instrument.

Hvis du benytter et multitimbralt instrument, f.eks. USM eller Hypersonic, kan alle MIDI sporene routes/adresseres til samme VST instrument, men hvert MIDI spor må settes til hver sin, unike MIDI kanal. Ingen spor skal altså ha samme midi kanal.

Hvis du ikke benytter et multitimbralt instrument, må du lage et VST Instrument til hvert spor. Hvis du benytter Cubase 4, foreslår jeg at du lager en HalionOne til hvert spor, altså at du aktiverer like mange HalionOne i VST Instruments vinduet [F11] som du har spor i prosjektvinduet. Deretter router/adresserer du MIDI sporene i prosjektvinduet til hvert sitt HalionOne instrument:

Spor 1 til HalionOne (1)
Spor 2 til HalionOne (2)
osv.

Deretter kan du velge preset på hvert spor uten at presetet endres på noen av de andre sporene.
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#585
Øystein Skårset
Senior Boarder
Innlegg: 42
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Midilyd 15 år siden Karma: 0
Ja nå går det fint å spille av midifilen. På en plass i låta begynner det imidlertid å sprake og brake, og alt blir litt "hakkete", som sagt på samme sted. Har det med latency å gjøre tror du?

-----------------------------------------

Etter å ha skrevet det over, prøvde jeg å spille av igjen, og da var det problemer med avspilling på samme måte over det hele. Så ga windows beskjed om at maskinen hadde for lite virtuelt minne. Da er det kanskje det som gjør det?

--------------------------------------------

Det siste på fronten: Cubaseprogrammet svarer ikke, får ikke lukket programmet.

------------------------------------------------
Jeg håper ikke du blir irritert over alle spørsmålene, men nå gjelder det noe helt annet. Som du vet bruker jeg cubase 4. Prøvde å følge prosedyren for nedmiks, men det kom opp en helt annen dialogboks enn den som er i leksjonen. Bl.a. blir det spurt etter "path". Hvordan skal det se ut i cubase 4 dialogboksen for nedmiks?

Sorry.

Innlegget endret av: Øystein Skårset, : 30/11/2006 13:45

Innlegget endret av: Øystein Skårset, : 30/11/2006 14:03<br><br>Innlegget endret av: Øystein Skårset, : 30/11/2006 15:48
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen