Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Hakking
(1 besøkende) 1 gjest
Gå til bunnen
EMNE: Hakking
#1232
Hilde Ørndal Halgunset
Fresh Boarder
Innlegg: 2
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Hakking 10 år, 12 måneder siden Karma: 0
Når flere spor skal spilles begynner avspillingen å hakke. Dette gjelder både når jeg er inne på leksjonene og når jeg lager egne prosjekt. Jeg bruker laptop. Finnes det en god forklaring, og enda bedre, hva kan jeg gjøre for å rette på problemet?<br><br>Innlegget endret av: Hilde Ørndal Halgunset, : 22/09/2008 15:43
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#1234
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Hakking 10 år, 12 måneder siden Karma: 0
Dette skyldes sannsynligvis at du har nådd grensen for systemets ytelse, men det er flere ting du kan gjøre for å bedre ytelsen. Det første du bør gjøre, hvis du ikke allerede har gjort det, er å benytte en annen driver for å styre kommunikasjonen mellom Sequel og datamaskinens lydkort. Prøv de tingene som omtales i artikkelen Forsinkelse med internt lydkort: http://www.musikkteknologi.no/joomla/index.php?option=com_content&amp;task=view&amp;id=366&amp;Itemid=316


Det er viktig å justere buffer size, slik som forklart i artikkelen i forhold til ditt system.

Hvis du allerede benytter denne driveren kan du øke buffer size for å se om du blir kvitt &quot;hakkingen&quot;
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen