Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Midi trøbbel og Roland JV1010
(1 besøkende) 1 gjest
Gå til bunnen
EMNE: Midi trøbbel og Roland JV1010
#191
Håvard Tjora
Junior Boarder
Innlegg: 22
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Midi trøbbel og Roland JV1010 12 år, 11 måneder siden Karma: 0
Hei, har logget meg inn på diverse forum, men finner ikke løsningen på (skjønner ikke?) følgende:
-Kan Midi avspilles kun innenfor de standard 128 lydene? Grunnen til at jeg lurer, er at det er mulig å velge alle instrumentene til JV1010 i device setupen, men instrumentvalget stemmer ikke overens med lyden som kommer ut. Jeg tror at de eneste lydene som kommer ut er standard Midi lyder. (F.eks. velger jeg "Chunky guitar", men hører "Glockenspiel" - nedtur!) Jeg hadde noen minutters lykke hvor jeg faktisk hørte JV1010 sine synth lyder, men hvorfor det ikke er sånn nå, vet jeg ikke.

I tillegg sliter jeg med to lyder under midiavspilling. Jeg har koblet som manualen sier, med in/out/thru (selv om jeg aldri har måttet bruke thru delen i Logic??? Finnes det en annen løsning?) Jeg har skrudd av Local control, men jeg får like fordømt inn piano (evnt. Harpsicord) samtidig med f.eks. String, Fr. bass eller de andre instrumentene. De to lydene er ikke så gjennomgående ved avspilling (tydeligere under innspilling), men den doble lyden kommer og går under avspillingen. Aner ikke hva jeg skal gjøre!

-Håvard<br><br>Innlegget endret av: Håkon Kvidal, : 22/09/2006 17:27
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#192
Henrik Silfverhielm
Junior Boarder
Innlegg: 20
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Midi trøbbel 12 år, 11 måneder siden Karma: 0
På ditt første spørsmål trur jeg at du må installere din modul i: Devices-Midi Device Manager. Det står en utførlig beskrivelse i seksjonen Help-documentation-MIDI devices and features.

Der finner du ut hur du får in alle namnen på din modul til midi-outputmenuen i inspektøren.
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#197
Håvard Tjora
Junior Boarder
Innlegg: 22
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Midi trøbbel 12 år, 11 måneder siden Karma: 0
Jeg skal se på det når jeg kommer hjem, men er det slik at jeg skal kunne bruke alle lydene i JV1010 via Midisporene, eller kan jeg bare forvente at den kan spille av de 128 standard lydene?
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#199
Henrik Silfverhielm
Junior Boarder
Innlegg: 20
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Midi trøbbel 12 år, 11 måneder siden Karma: 0
Hadde samme problem med patcher og general midi oppsett på min synth. På min synt må jeg slå av General Midi for at den skal akkseptere videre addressering til de andre lydbankene.<br><br>Innlegget endret av: Henrik Silfverhielm, : 21/09/2006 18:14
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#193
Håvard Tjora
Junior Boarder
Innlegg: 22
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Midi trøbbel 12 år, 11 måneder siden Karma: 0
Hei, og takk. Jeg har lastet inn JV1010 i device setupen. Det som er så frustrerende er at jeg kan se instrumentnavnene i inspectoren, men det kommer feil lyd. I natt fant jeg ut at jeg kunne stille inn JV1010 til &quot;performance&quot; modus, og da fikk jeg delvis riktig lyd (den riktige lyden spilte bare en eller to toner i en akkord, og greide ikke å følge mange toner fort etter hverandre under avspillingen). Jeg lurer på om det blir en kræsj mellom patchene?
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#194
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Midi trøbbel 12 år, 11 måneder siden Karma: 0
At du hører to ulike presets samtidig når du spiller inn MIDI data kan skyldes at de innkommende MIDI dataene sendes/adresseres/routes til to instrumenter eller MIDI kanaler.

Når du velger et MIDI spor aktiveres MIDI thru på sporet. Dvs. at innkommende MIDI data sendes via sporet til det tilkoblede instrumentet. Hvert MIDI spor har også en Monitor knapp. Det er den vesle grå/oransje knappen du finner på selve sporet eller i øverste seksjon i inspektørkolonnen. Hvis du er usikker på hvilken knapp det er kan du holde muspekeren over de ulike knappene så dukker det opp en beskrivelse. Når monitor knappen er aktivert (oransje), er MIDI thru aktivert for sporet, også hvis sporet ikke er valgt. I ditt tilfelle kan det være at monitorknappen er aktiver på et eller flere av de sporene som ikke er valgt.

At du får &quot;dobbling&quot; også ved avspilling kan skyldes at Record knappen har vært aktivert på flere MIDI spor når du gjorde opptak slik at de innkommende MIDI dataene ble spilt inn på flere spor.

I de tidligste versjonene av Cubase 3 var det en bug/feil som gjorde at Monitor knappen av og til ble aktivert uten at brukeren foretok seg noe som helst. Sjekk derfor om du har siste versjon av Cubase. Du finner de nyeste versjonene på STeinbergs Ftp site på: ftp://ftp.steinberg.de/Download/
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen