Skip to content

musikkteknologi.no

Increase font size  Decrease font size  Default font size 
Du er her:    Forside arrow Forum
EnglishFrenchGermanNorwegianPolishRussianSpanish

Online

Ingen
musikkteknologi.no
Velkommen, Gjest
Vennligst Logg inn eller Registrer deg.    Glemt passord?
Ulyd i rytmisk ekko (delay-effektene)
(1 besøkende) 1 gjest
Gå til bunnen
EMNE: Ulyd i rytmisk ekko (delay-effektene)
#220
Eldar Skjørten
Junior Boarder
Innlegg: 36
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Ulyd i rytmisk ekko (delay-effektene) 12 år, 11 måneder siden Karma: 0
Hei,

Har lest leksjonen om rytmisk ekko - tid for å prøve. Både ModDelay og DoubleDelay låter helt merkelig. I stedet for et ekko kommer en lysere...ja.. hvordan beskriver man den - JEG LEGGER DEN VED SOM mp3. (Filen heter IkkeRytmisk.mp3)

Jeg har brukt nøyaktig de samme innstillingene som i animasjonen på s.3 i leksjonen om rytmisk ekko. Andre effekter, f.eks. reverb A og B ser ut til å låte som de skal.

Noen forslag?

Eldar
Filvedlegg:
Filnavn: IkkeRytmisk.mp3
Filstørrelse: 43572
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#221
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Ulyd i rytmisk ekko (delay-effektene) 12 år, 11 måneder siden Karma: 0
Først: Smart og legge ved lydfil. Den forteller mer enn tusen ord!

Den vedlagte lydfila høres ut som en slags Phaser/Flanger effekt. Dette kalles også ofte utfasing. Hvis man summerer to helt identiske lyder og forsinker den ene er bittelitt får man såkalt utfasing. Den eneste måten jeg klarer og gjenskape det jeg hørte på den vedlagte lydfila med ModDelay er ved å sette ModDelay effektens Mix kontroll til 50% og Delay Time til 0 millisekunder. I praksis blir da forsinkelsen ikke null men nesten null. Dermed summerer man to identiske lyder men forsinker den ene ørlite. Jo høyere jeg justerer Feedback desto tyderligere blir effekten. Det som skjer er mao utfasing med påfølgende Phaser/Flanger effekt. Det finnes egne dedikerte Phaser og Flanger effekter i Cubase som fungerer på denne måten.
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#263
Eldar Skjørten
Junior Boarder
Innlegg: 36
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Ulyd i rytmisk ekko (delay-effektene) 12 år, 10 måneder siden Karma: 0
Hei,

Har kikket nærmere på saken - testet alt jeg kan komme på. Lyden forblir lik uansett - enten jeg bruker ModDelay eller DoubleDelay - OG uansett hvilke innstillinger jeg bruker og hvor mye jeg skrur...

Jeg at plugin'en kanskje er korrupt og må reinstalleres. Tok en liten titt på Steinberg sine sider, men fant den ikke der - heller ikke på KVR. Dette bruker jeg imidlertid ikke tid på nå, siden Cubase 4 er bestilt og lovet i postkassa mot slutten av neste uke. (Ja, jeg trosser alle råd om å vente til bugs er luket ut, fordi jeg har begynt å bruke en MacBook Pro og trenger Intel-kompatibel versjon. En så lenge låner jeg min gamle maskin.)

Så, hvis ikke du har andre forslag venter jeg med å teste ut dette mer til jeg får den nye programvaren...

Eldar<br><br>Innlegget endret av: Eldar Skjørten, : 07/10/2006 09:00
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#265
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Ulyd i rytmisk ekko (delay-effektene) 12 år, 10 måneder siden Karma: 0
Snedige greier. Hvis det er utfasing som skaper problemet kan dette skyldes at to identiske signaler, hvorav det ene er litt forsinket, mikses sammen. Mulig dette kan skje som følge av en eller annen routing i oppsettet ditt?

Steinberg har allerede lagt ut en update til Cubase 4. Du finner den på ftp://ftp.steinberg.de/Download/

Sitter med Cubase 4 her nå og kommer tilbake med en kort epistel om førsteinntrykket.
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#271
Eldar Skjørten
Junior Boarder
Innlegg: 36
graphgraph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Ulyd i rytmisk ekko (delay-effektene) 12 år, 10 måneder siden Karma: 0
Hmmm... Nå hørte jeg på det originale sampelet som ligger i prosjektmappa, altså uten å bruke Cubase. Det som jeg trodde bare var en litt slakk/flappete basstromme høres ikke slik ut når jeg ikke bruker Cubase. Altså har du sannsynligvis rett - det er to like signaler hvorav ett med en ørliten forsinkelse.

Så er det sikkert noe med routing da, men.... &quot;routing&quot; er et ord som får meg til å fryse på ryggen, nakkehårene reiser seg, jeg blir mo i knærne og det er like før underleppa begynner å skjelve. (Holdt på med et opptak under tidspress og 14 førsteklassinger i &quot;studio&quot; en gang - da jeg åpnet prosjektet var det ingen lyd noen steder - hadde problemer med ROUTING - fikk hjelp pr telefon, men skjønte ikke noe etterpå.)

Hvor skal jeg begynne å lete for å finne feilen?
Du har sikkert en egnet leksjon (og hvis du i tillegg har et tips om hvor jeg skal lete først - en liten snarvei - så lover jeg å lese leksjonen også )

Eldar

P.S. Legger ved prosjektfila (Rytmisk ekko.cpr) i tilfelle det er til noen hjelp.
Filvedlegg:
Filnavn: Rytmisk_ekko.cpr
Filstørrelse: 47248
 
Lagret i loggen Lagret i loggen
  Du må registrere deg og logge inn for å kunne skrive i forumet.
#273
HÃ¥kon Kvidal
Moderator
Innlegg: 566
graph
Bruker frakoblet Klikk her for å se brukerens profil
Sv:Ulyd i rytmisk ekko (delay-effektene) 12 år, 10 måneder siden Karma: 0
Lasta ned prosjektfila di og åpne den.

Det er et eller annet &quot;mystisk&quot; med sporet hvor slagverk samplet er plassert. Kun det første halve sekundet spilles av og så blir det stille, uten at jeg se hvorfor. Dro lydobjektet ned i det tomme området under alle sporene slik at det ble laget et nytt, &quot;blankt&quot; spor og da spilte det av helt greit. Kan du prøve å dra lydobjektet ned til det tomme området nedenfor sporene i prosjektvinduet slik at det lages et nytt, &quot;blankt&quot; spor og høre om utfasingen forsvinner da? I såfall er det et eller annet med oppsettet av akkurat det sporet.

Innlegget endret av: Håkon Kvidal, : 07/10/2006 13:05<br><br>Innlegget endret av: Håkon Kvidal, : 07/10/2006 13:06
 
Lagret i loggen Lagret i loggen
 
mvh
Håkon Kvidal
Administrator
  Du må registrere deg og logge inn for å kunne skrive i forumet.
Gå til toppen